Erro: O CNS requer utilização do Plug-in Java 1.5.0 ou superior

abril 1, 2016




Erro: O CNS requer utilização do Plug-in Java 1.5.0 ou superior

 

Para corrigir esse erro são necessárias duas etapas.

A primeira etapa consiste em verificar se o o plugin do Java está sendo executado em seu navegador, para isso é preciso acessar o Gerenciamento de Complementos do Internet Explorer.

Como acessar:

Pressione simultaneamente as teclas “Alt” e “X” do seu teclado. Ao fazer este procedimento, abrir-se-á um menu no canto superior direito do navegador (vide imagem abaixo)gerenciar_complementos

Clique em Gerenciar Complementos e, onde há o menu Mostrar, escolha Todos os Complementos.

Em seguida, verifique se na lista de Plugins, o Java está ativado, senão estiver, Habilite. (vide imagem abaixo)

complementos

Após verificação do plugin do Java no navegador é necessário executar o Modo de Exibição de Compatibilidade.

Para isso siga os seguintes passos:

  1. Acesse o Conectividade Social ICP;
  2. Pressione simultaneamente as teclas “Alt” e “R” ou “Alt” e “T” dependendo da versão do seu navegador. Caso nenhum dos atalhos funcione, apenas pressione a tecla “Alt” e verifique a barra logo abaixo a barra de endereço e clique no menu Ferramentas;
  3. Clique em Modo de Exibição de Compatibilidade. (vide imagem abaixo);

compatibilidade

Se preferir, ou se seu navegador mostrar a opção, ao invés de acessar o menu Ferramentas, apenas clique no ícone ao lado do endereço, conforme mostra a figura seguinte:

compatibilidade2

Se você usa o Internet Explorer 11, provavelmente verá somente a opção Configurações do Modo de Exibição de Compatibilidade. Clique neste item e adicione “caixa.gov.br” sem as aspas e feche o assistente.

 




  1. Verifique a versão do JAVA. Caso esteja desatualizado, faça a instalação que atualiza o JAVA.
  2. Endereço: www.java.com

 

Após atualização, na Configuração do JAVA, clique na aba GERAL, depois em DEFINIÇÕES, EXCLUIR ARQUIVOS, marques todas as opções e confirme OK.

 

 

Ajustes de Segurança do Java e Internet Explorer

Nível de segurança do Java

  1. Acesse o Painel de Controle ;
  2. Selecione Programas;
  3. Clique em Java;
  4. Clique em na aba Segurança ;

5 Altera a posição de Muito Alta para Alta (High) ;

  1. Clique em EDITAR LISTA DE SITES;
  2. Adicione os endereços http://conectividade.caixa.gov.br/ e https://conectividade.caixa.gov.br/    ;
  3. Clique em OK-Clicar em OK
  4. Clique em “Restaurar Prompts de Segurança”
  5. Clique em Aplicar
  6. Clique em OK

 

Após seguir estes procedimentos, o Erro: O CNS requer utilização do Plug-in Java 1.5.0 ou superior não aparecerá mais em seu navegador.